Mcrypt PHP extension required saying while installing laravel?

Yah I’ve faced this problem several times while installing laravel with composer, I’m using Ubuntu 13.10. its very weird problem really. I got this error message when I entered this command.

[php]php artisan serve[/php]

The error message is like this

mcrypt requered ubuntu

 

 

But the point is its already installed in my system.

You have to enter below command to solve this

You are done I think now run the command again, I’m also learning laravel 😛

Ow! Robert gave me the solution 🙂

No comments yet.

Leave a Reply

%d bloggers like this: